• Регистрация
Erema26
Erema260.00
н/д
  • Написать
  • Подписаться

Кто знает в чём проблема: не запускается результат моделирования для Мультиметра в MATLAB Simulink (хотя параметры выбраны и галочка стоит)

не запускается результат моделирования для Мультиметра в MATLAB Simulink. В моём случае выбираю параметры диода и ставлю галочку о запуске после симуляции. Матлаб последней версии (пробная 30-дневная)...

не запускается результат моделирования для Мультиметра в MATLAB Simulink. В моём случае выбираю параметры диода и ставлю галочку о запуске после симуляции.

Матлаб последней версии (пробная 30-дневная)

Схему прилагаю

Файлы

  • LAB1.slx

Теги

    19.10.2020

    Комментарии

    • aBoomest
      aBoomest+910.89
      19.10.2020 17:54

      Можете в mdl конвертнуть? (не всегда по рукой, в силу мировой нынешней ситуации, да и не у всех есть супер последняя версия)

      • Erema26
        Erema260.00
        20.10.2020 08:17

        прикрепляю mdl

        • aBoomest
          aBoomest+910.89
          20.10.2020 08:41

          Хм. Ver 8 или ниже. А у вас пишет 10.2. Либо кто еще посмотрит.

          Из хелпа. 

          Используйте текущую версию Simulink, чтобы открыть модель, созданную с более ранней версией.
          Прежде чем вы внесете любые изменения, сохраните модель в текущей версии путем нажатия на Save на вкладке Simulation.

          После сохранения модели в текущей версии можно изменить и повторно сохранить его по мере необходимости.
          Сохраните модель в более ранней версии Simulink. На вкладке Simulation выберите Save> Previous Version.
          Запустите более раннюю версию Simulink и используйте ее, чтобы открыть модель, которую вы экспортировали в ту более раннюю версию.
          Сохраните модель в более ранней версии.

          • Erema26
            Erema260.00
            20.10.2020 14:07

            у меня самая возможность сохранить до самой низкой версии возможно 8.2. приложил файл есди подходит

            • aBoomest
              aBoomest+910.89
              20.10.2020 15:05

              Хм. Занятно. Также. (
              Не сталкивался ранее с тем, чтоб это не работало.

              • aBoomest
                aBoomest+910.89
                21.10.2020 08:22

                Не знаю что с конкретно вашей моделью. Сделал с нуля. Все отлично работает. Не получилось сломать, чтоб перестало работать.

                • Erema26
                  Erema260.00
                  21.10.2020 08:24

                  пришлите вашу модель. може у меня с библиотекой компонентов что-то не так

                  • aBoomest
                    aBoomest+910.89
                    21.10.2020 08:39

                    см.ниже.

                    • Erema26
                      Erema260.00
                      21.10.2020 21:07

                      спасибо, в вашей схеме запустился